# Globus transfers failing

**URL:** <https://cms-helpdesk.ncas.ac.uk/t/globus-transfers-failing/1612>\
**Category:** Unified Model\
**Tags:** ARCHER2\
**Created:** [16 January 2025 12:59 UTC](https://cms-helpdesk.ncas.ac.uk/t/globus-transfers-failing/1612 "2025-01-16T12:59:35Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![cemachelen](https://dub1.discourse-cdn.com/flex013/user_avatar/cms-helpdesk.ncas.ac.uk/cemachelen/32/55_2.png) [@cemachelen](https://cms-helpdesk.ncas.ac.uk/u/cemachelen)\
**Post date:** [16 January 2025 12:59 UTC](https://cms-helpdesk.ncas.ac.uk/t/globus-transfers-failing/1612/1 "2025-01-16T12:59:35Z")

</div>

Hi

my globus transfers have been working fine until today, both from the login node and in my jobs I get

Globus CLI Error: A Transfer API Error Occurred.  
HTTP status: 502  
request\_id: fxBCCyaBk  
code: ExternalError  
message:  
Error validating login to endpoint ‘Archer2 file systems (3e90d018-0d05-461a-bbaf-aab605283d21)’, Error (connect)  
Endpoint: Archer2 file systems (3e90d018-0d05-461a-bbaf-aab605283d21)  
Server: 193.62.216.43:443  
Message: Could not connect to server  
—  
Details: globus\_xio: The GSI XIO driver failed to establish a connection via the underlying protocol.\nglobus\_xio: Unable to connect to 193.62.216.43:443\nglobus\_xio: System error in connect: Connection refused\nglobus\_xio: A system call failed: Connection refused\n

However repeatedly trying on the login node eventually ran changing nothing, but in my jobs: suite-id u-dj248\_cold\_pool\_off\_first4/ my globus commands are always responding with the above error message.

I’m logged in, my endpoints are active on my accounts page, I’ve sym linked my .globus folder to my work space, had no problems with my archiving app or globus commands before today. Is there something I need to reset after the big crash yesterday?

---

<div class="post-metadata">

**Author:** ![RosalynHatcher](https://dub1.discourse-cdn.com/flex013/user_avatar/cms-helpdesk.ncas.ac.uk/rosalynhatcher/32/11_2.png) [@RosalynHatcher](https://cms-helpdesk.ncas.ac.uk/u/RosalynHatcher)\
**Post date:** [16 January 2025 15:00 UTC](https://cms-helpdesk.ncas.ac.uk/t/globus-transfers-failing/1612/2 "2025-01-16T15:00:50Z")

</div>

Hi Helen,

I don’t think the endpoints have come back properly after the downtime yesterday. I’ve been having the same problem on and off (more off than on!) all today. I’m raising it with ARCHER2.

Regards,  
Ros.

---

<div class="post-metadata">

**Author:** ![RosalynHatcher](https://dub1.discourse-cdn.com/flex013/user_avatar/cms-helpdesk.ncas.ac.uk/rosalynhatcher/32/11_2.png) [@RosalynHatcher](https://cms-helpdesk.ncas.ac.uk/u/RosalynHatcher)\
**Post date:** [16 January 2025 17:51 UTC](https://cms-helpdesk.ncas.ac.uk/t/globus-transfers-failing/1612/3 "2025-01-16T17:51:20Z")

</div>

Hi Helen,

All the ARCHER2 Globus endpoints are now back up and running.

Please let us know if you continue to have problems.

Regards,  
Ros.

---

<div class="post-metadata">

**Author:** ![cemachelen](https://dub1.discourse-cdn.com/flex013/user_avatar/cms-helpdesk.ncas.ac.uk/cemachelen/32/55_2.png) [@cemachelen](https://cms-helpdesk.ncas.ac.uk/u/cemachelen)\
**Post date:** [16 January 2025 18:26 UTC](https://cms-helpdesk.ncas.ac.uk/t/globus-transfers-failing/1612/4 "2025-01-16T18:26:01Z")

</div>

yep that’s all working now after reauthorizing

---

<div class="post-metadata">

**Author:** ![RosalynHatcher](https://dub1.discourse-cdn.com/flex013/user_avatar/cms-helpdesk.ncas.ac.uk/rosalynhatcher/32/11_2.png) [@RosalynHatcher](https://cms-helpdesk.ncas.ac.uk/u/RosalynHatcher)\
**Post date:** [17 January 2025 13:31 UTC](https://cms-helpdesk.ncas.ac.uk/t/globus-transfers-failing/1612/5 "2025-01-17T13:31:21Z")

</div>


