Gridftp credentials

Hi CMS,
I am running a model simulation (u-dd185) using gridftp to transfer data to jasmin.
This ran for two model years then failed on the pptransfer task.
I noted that my jasmin.cred file was out of date.

I stopped the suite. logged out of PUMA2. Regenerated the cred file.

I think this now looks OK.
schn02@ln03:~> openssl x509 -in cred.jasmin -noout -startdate -enddate
notBefore=Feb 22 13:33:07 2024 GMT
notAfter=Mar 23 13:33:07 2024 GMT

And restarted it. But still get the error below.
Can you advise how to get the credentials working OK?
Do I need to do something to get the regenerated credentials picked up by the suite?
Thanks
Andrew

error: Unable to check destination url for sync: gsiftp://gridftp1.jasmin.ac.uk/gws/nopw/j04/glosat/production/UKESM/raw/u-dd185/17520401T0000Z/
globus_ftp_client: the server responded with an error
530 530-globus_xio: Authentication Error
530-OpenSSL Error: s3_srvr.c:3327: in library: SSL routines, function ssl3_get_client_certificate: certificate verify failed
530-globus_gsi_callback_module: Could not verify credential
530-globus_gsi_callback_module: The certificate has expired: Credential with subject: /DC=uk/DC=ac/DC=jasmin/O=STFC RAL/CN=aschurer has expired.
530 End.

put your new credential in /work

Great - thanks that worked.