# Submit-retrying

**URL:** <https://cms-helpdesk.ncas.ac.uk/t/submit-retrying/328>\
**Category:** Uncategorized\
**Tags:** ARCHER2\
**Created:** [29 November 2021 15:50 UTC](https://cms-helpdesk.ncas.ac.uk/t/submit-retrying/328 "2021-11-29T15:50:28Z")\
**Posts on this page:** 1\
**Showing post:** 6

<div class="post-metadata">

**Author:** ![RosalynHatcher](https://dub1.discourse-cdn.com/flex013/user_avatar/cms-helpdesk.ncas.ac.uk/rosalynhatcher/32/11_2.png) [@RosalynHatcher](https://cms-helpdesk.ncas.ac.uk/u/RosalynHatcher)\
**Post date:** [1 December 2021 11:26 UTC](https://cms-helpdesk.ncas.ac.uk/t/submit-retrying/328/6 "2021-12-01T11:26:05Z")

</div>

Hi Luciana,

We’ve seen the `rsync` error too on occasion - it is intermittent so usually trying again works - we don’t know the cause.

`u-bo026-n96-ens3` is still `submit-retrying`. When this happens you need to look for the error message in the `log/job/<cycle>/<task>/NN/job-activity.log` file. Look in `home/luciana/cylc-run/u-bo026-n96-ens3/log/job/19880901T0000Z/atmos_main/08/job-activity.log` and you’ll see the error message:

```auto
(login.archer2.ac.uk) 2021-12-01T08:13:13Z [STDERR] sbatch: error: QOSMaxNodePerUserLimit
(login.archer2.ac.uk) 2021-12-01T08:13:13Z [STDERR] sbatch: error: Batch job submission failed: Job violates accounting/QOS policy (job submit limit, user's size and/or time limits)

```

This indicates that you are trying to run on more nodes than the queue (short queue in this instance) allows. See the ARCHER2 queue documentation I posted above in reply [submit-retrying - #2](https://cms-helpdesk.ncas.ac.uk/t/submit-retrying/328/2)

Your `cray-netcdf` error on login is because you are loading modules in your `~/.bash_profile` that don’t exist on the 23-cab. Remove the `module load` line.

Regards,  
Ros.

---

_[View the full topic](https://cms-helpdesk.ncas.ac.uk/t/submit-retrying/328)._
