Low priority queue

Hi there.

I tried to submit the n1280 jobs to the lowpriority queue (I’ve maxed out the standard queue), but I’m getting submit-failed for all of them. I tried nine suites, u-ch427-n1280-ens0 to u-ch427-n1280-ens8. I first tried them with just one ensemble.

-bash-4.1$ more suite.rc.processed |grep low
-bash-4.1$ more suite.rc.processed |grep nodes
-bash-4.1$ more suite.rc.processed |grep 40M
execution time limit = PT40M

The queue specification says:

QoS Max Nodes Per Job Max Walltime Jobs Queued Jobs Running Partition(s)
lowpriority 1024 24 hrs 16 16 standard, highmem

What am I missing?

Kind regards, Luciana.

Hi Luciana,

Did you manage to resolve this and/or still require use of the lowpriority queue? If so, please point me to a suite cylc-run directory with the problem so I can see the full error message in the job-activity.log file and also the slurm job script. I couldn’t find cylc-run directories for either of the suites mentioned. Unfortunately the information above isn’t enough to diagnose the problem.


Dear Ros.

I tried now, the same suite, and it’s running. Archer2 has been quite unstable, so maybe when I tried to run it, the machine had a problem.

Kind regards, Luciana.