Error Running a Suite on JASMIN on par-single


I am trying to run suite u-cw535 on jasmin. I ran it on the test partition and it worked successfully (until it ran out of time). I am now trying to run it on par-single. This is what I have in my suite.rc:
inherit = None, COMPUTER
batch system = slurm
–partition = par-single
–time = 48:00:00
–ntasks = 16
retrieve job logs max size = 10M

However when I run the suite it fails and I get this in my job.err file:
Please verify that both the operating system and the processor support Intel(R) X87, CMOV, MMX, FXSAVE, SSE, SSE2, SSE3, SSSE3, SSE4_1, SSE4_2, POPCNT, F16C and AVX instructions.
[FAIL] rose-run jules.exe <<‘STDIN
[FAIL] ‘STDIN’ # return-code=1

Can someone please help me? I’m unsure what to try to fix it.


Hi Dr. Hussain:
The u-al752 suite was updated so that errors like this (for trying to run intel-compiled code on an AMD node) don’t happen anymore. Maybe you can take a look at suite u-al752, to see what changes you can make to the modules loaded by your suite, in order to avoid this error?

Hi Patrick,

Thank you! I looked at suite u-al752 and I turned off the fire switches and it worked! I have a meeting with people later to figure out how to turn the fire switches on without it breaking.

Thank you, I will use the u-al752 tip for future issues.


Excellent, Ayesha!
I’m glad it’s working!