Branch create fails

Am I doing anything wrong here?

myosh@xcslc1:Branches $ fcm branch-create params_perturb fcm:um.x@vn11.9
[info] Source: (96576)
[info] emacs: starting commit message editor...
Change summary:
Commit message is as follows:
adds parameter perturbations.
Created /main/branches/dev/masaruyoshioka/vn11.9_params_perturb from /main/trunk@96576.
Create the branch?
Enter "y" or "n" (or just press <return> for "n") y
svn: E175002: COPY request on '/svn/um/!svn/rvr/96576/main/trunk' failed: 502 Bad Gateway
[FAIL] svn copy --file /working/d03/myosh/jtmp/tmp.sWbNbsaRrK/Ta2ZwhOfP0 --parents # rc=1

Could you just try to replace fcm:um.x@vn11.9 with fcm:um.x-tr@vn11.9 ?

Thanks, but that doesn’t seem to make any difference at all…

Ok. Are you on pumatest ? What is the hostname of the computer that you are trying from?

Can you run: fcm ls fcm:um.x-tr@vn11.9 and see the repository?

Hi Masaru,

I think this is a problem with MOSRS - I get the same error from pumatest and Monsoon. I know the MO were applying a patch to MOSRS today so it’s possible something has happened.


Yeah - I just tried it myself, on pumatest, and I get the same thing.

Maybe it’ll work later?

Oh, OK. Thanks.


Yes this is a known issue. I believe there will be an announcement going out on Yammer shortly.

It seems to be working now. Thank you for your help.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.