INBOUNDA: Boundary data starts after start of current boundary data interval

Hi.

A long story short, my vn11.9 nesting suite u-cg028 ran OK for initial 6 hours from 20190710T0000Z with dump I created with u-cf308;

/projects/ukca-leeds/myosh/dumps/umglaa_da360_cf308_20190625T0000Z

which is a copy of

/scratch/d03/myosh/cylc-run/u-cf308/share/cycle/20190625T0000Z/glm/um/umglaa_da360

But it fails when I try to extend the run from 20190710T0600Z using its own dump file;

dm_UKCA_init_file="/home/d03/myosh/dumps/umglaa_da024_cg028_20190710T0600Z"

which is a copy of

/scratch/d03/myosh/cylc-run/u-cg028/share/cycle/20190710T0000Z/glm/um/umglaa_da006

fcst process fails for all nests (NAtl, Brit2Port, c182) with this error message.

? Error code: 101
? Error from routine: INBOUNDA
? Error message: Boundary data starts after start of current boundary data interval

I tried copying this to u-cg654 and u-cg753 and ran them but they all failed in the same way.

I’ve been working on this for a couple of days now…:cry: Please help me.
Thank you.
Masaru

Masaru

The nests appear to be getting boundary conditions from (for example) /home/d03/myosh/cylc-run/u-cg028/share/cycle/20190710T0600Z/Regn1/Brit2Port/RA2M/lbcs/RA2M_alabc, which covers the times 2019/07/10:06.00 → 12.00, but the time for data in /home/d03/myosh/dumps/umglaa_da024_cg028_20190710T0600Z is 2019/07/11:06.00 so indeed the dates mismatch.

But I do not understand the role of dm_UKCA_init_file in relation to dm_ic_file - our UKCA expert is currently on holiday - perhaps Stuart Webster can assist.

Grenville

Thank you Grenville. I do admit that I specified a wrong dump file last time I ran cg028. But I think I specified a correct one in cg753 and got the same problem.

Hi Masaru,

Did you talk to Stu or manage to resolve this? Grenville is currently on leave but did say that he thought this might be a problem with the validity times on the lbc and start files.

Cheers,
Ros.

Hi Ros.,

After spending a long time and asking many people I still have this problem. The other one (land-sea mask problem) might have finally been solved. Still have to test if it is working.

Recently one of my colleagues not just occasionally answers questions but kindly has got involved in the project. So now he is more committed to help me.

He says it does not work if I try to run the suite for 12 hours from hour 06 each day as I planned, and I will have to run the simulations from 24 hours continuously from hour 00.

I don’t understand why this is the case but I have seen that my suite ran fine when I tried running from 00h. I still have to learn how I run for next 24 hours and next.

I will also need to come up with how to manage the huge amount of data produced by 24 hour simulations, which do not seem to be converted to .pp or archived to MASS.

Masaru