Time compatibility error with start dumps

Hi there,

I’m running a 2014 timeslice experiment (u-ch405). I’ve done a spin up run for 10 years (u-ch090) and would like to use the dumps from the end of the run (2023) to start this timeslice. The mismatch in date seems to be causing the error.

Error files here on monsoon: /home/d04/zstanias/cylc-run/u-ch405/log/job/20140101T0000Z/coupled/NN

Error message:
? Error code: 10
? Error from routine: INITTIME
? Error message:
? Mismatch between model_basis_time read from namelist and validity time read
? from dump fixed header.
?
? model_basis_time = 2014 1 1 0 0 0
? fixhd validity time = 2023 1 1 0 0 0
?
? If this is intentional disable this check by setting all elements of
? namelist:nlstcall=model_basis_time to zero. Otherwise make adjustments to
? either the namelist or dump to ensure that these two values match.
?
? Please note, that if it is valid to do so for your job setup, you may change
? the validity time of the dump using the reconfiguration namelist variables:
? * namelist:headers=i_override_date_time
? * namelist:headers=new_date_time

I’ve tried setting i_override_date_time to 1 and setting the new_date_time to 2014 (shown here) as suggested but am still getting the same error.
Note I have re-labelled the start dump filenames to 2014.

Thanks in advance,
Zosia

Zosia

I’m not entirely sure what you are trying to do, but I suggest changing the model basis time to 2023. Note, it is usually possible to extend a run simply by changing the run length and restarting the suite (but, I can’t tell if that is what you wish to do).

Grenville