Upgrading Suite u-cr232 to vn11.1

Dear CMS,
I am trying to upgrade the UM11.0 suite to UM11.1. I have copied the suite u-cn823 and the new suite is u-cr232. I am following instructions of Ros in the ticket Modification required to run a Monsoon suite on ARCHER2 - #19 by alokpandey

I have tried ‘rose app-upgrade -a vn11.1 in the app/facm_make_um’: which worked well but unable to upgrade app/um directories.
I got the message ‘[FAIL] Error: could not find meta flag’ after ‘rose app-upgrade’
Then I modified the rose-app.conf file using the meta information file provided by Ewa
I have replaced : meta=/home/d00/ebednarz/rose_meta/vn11.0_DEST_plus_Iodine_vn96247/vn11.0_ukca_linox_tweaks/rose-meta/um-atmos/HEAD

After running ‘rose app-upgrade’ I am getting ‘= HEAD’ and am unable to upgrade app/um directories to UM11.1 using the message I am getting is ‘[FAIL] vn11.1: invalid version.’ After running ‘rose app-upgrade -a vn11.1’

Please suggest me to upgrade this suite to UMv11.1.

Regards, Alok

Related to Modification required to run a Monsoon suite on ARCHER2