V10.6 support Archer2

Hello,

I aim to run a v10.6 suite on Archer2. Looking at http://cms.ncas.ac.uk/wiki/FAQ_T0_F12 versions before 11.0 are not supported. Before I begin just wanted to check if you think this is a case of it may run but no support is available or would be impossible to run it (i.e. not installed)? If not are there plans to support older versions in the future? Obviously appreciate you are currently busy transitioning systems.

Thanks,

Richard

Hi Richard

We should get a um 10.7 coupled job working (see http://cms.ncas.ac.uk/wiki/Archer2#StandardJobs). There are no plans to support older versions - ideally users will upgrade old suites.

Grenville

Hi Grenville,

Good to know 10.7 is in the pipeline. Hopefully 10.7 is similar 10.6 (will check mind) as we will be making comparisons to control simulations already run using 10.6.

Thanks,
Richard