Write failed, user block limit reached


I have managed to change my suite (u-ch249) to submit correctly onto the full ARCHER2 system, however I seem to be having an issue with storage on puma. When I run the suite it fails on the fcm_make_um however fails to give an error. I try rose suite-restart and gain the following error:

sdb3: write failed, user block limit reached

which I guess means my puma home directory is full. Looking at my home directory, the largest source of files is in /home/lpb20/cylc-run/u-ch249/share/fcm_make_um/.fcm-make/cache/extract/um, which I’m guessing means that the um is trying to be pulled across and built here, but running out of disk space. Is there a way to either increase my disk space on my PUMA home directory, or have it so that it doesn’t pull all UM files across?

The strange thing is I never had this issue before, and all I changed about the suite was the hostname to make the suite run on the full ARCHER2, so I’m not actually sure if they are related or not.

All the best,

Hi Liam,

I have increased your puma quota to 5GB. You will find some advice on the help desk on how to clean up your cycl-run directory so that you don;t keep running out of disk space.


Hi Andy,

Great, thanks, that seems to have worked with the additional storage space, and I’ll check for other advice on the help desk.

All the best,

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.