Errors in n1280

Hi there.

After three days, the n1280 suite finally ran atmos_main. There are several errors, and I have no idea what to do. Errors include: UNRECOVERABLE library error, MPICH ERROR, and even Assertion failed. The suites are


I’m trying to find a resolution to work on since the suggested resolution 94-64 requires 1500+ nodes with 18 ensembles. (I tried the largescale queue on Archer2, but it has a minimum job size of 1025 nodes, so for heterogeneous jobs, it’s not working.)

Any help is welcome. I know it’s that time of the year when everyone wants to rest, but I intend to keep working during Christmas, and it would be great to have n1280 working while the machine should be at least a little bit emptier.

Kind regards, Luciana.

Hi Luciana

An 18 member n1280 ensemble is way bigger than anything we have ever run - I suggest sneaking up on an ensemble of that size. As far as I know we have not even run a 2-member n1280 ensemble - have you managed that?


Yes, the run with one ensemble just finished and it worked: u-ch427-n1280-template. Why wouldn’t work with more ensembles?